Fastadmin的JQ版本太老了被网安要求更换处理方法
时间:2023-03-31 01:51:00
分类:建站知识
阅读:1286
摘要:一个客户用的Fastadmin框架开发的网站,最近没开Nginx防火墙,被网安扫描到说是jq版本太低让升级...
一个客户用的Fastadmin框架开发的网站,最近没开Nginx防火墙,被网安扫描到说是jq版本太低让升级...于是根据Fastadmin官方给出的方案,完成了JQ版本的升级!


第一步:直接用最新的JQ版本覆盖

第二步:添加代码块,并将backend.js和frontend.js里的.size()方法改为.length后重新打包即可。

宝塔面板需要安装下Node.js版本管理器,并设置好命令行版本,然后在根目录下执行打包命令即可。需要注意的是根目录下需要有think文件,否则会报错。
声明:本文来自网友投稿,本站免一切责任,如有侵权,请联系小编删除。
链接:https://www.jin-you.com/news/1246.html
链接:https://www.jin-you.com/news/1246.html
